TSEP IT - Status

All systems are operational.

RRAS (Windows VPN Connection)
1 month ago —
Fixed

Fixed

1 month ago —

VPN is working again.

Identified

1 month ago —

The problem is found.

1 month ago —

VPN is not available at the moment.

Incident UUID cbf0095e-8795-492c-aa48-ac72b410ac70

We continuously monitor our infrastructure and will inform you here in the case of problems or maintenance work.

If you encounter a problem that has not yet been noticed, please create a ticket via the IT ServiceDesk.